gem ruby 指定のバージョンより古い gem をアンインストールする

gem uninstall -a twitter -v "<= 2.2.9"

のようにすると2.2.9より小さいバージョンの twitter gem をすべてアンインストールできる。

作成 2012-05-18 13:57:53 UTC / 更新 2012-05-18 13:57:53 UTC / ytaka5